1 Präambel

Hinweis: Dieses Dokument wurde mit Documenter erstellt und steht daher mit gleichem Inhalt als

  • WebSeite
  • PDF-Datei
  • Windows-Hilfe und
  • ePub

zur Verfügung!

Documenter ist eine Entwicklung von diub zur Erstellung von Dokumentationen aus einer Quelle mit unterschiedlichen Zielformaten.

Empfohlene ePub-Reader

ePub-Reader gibt es massenhaft. Nur leider sind die meisten davon schlicht unbrauchbar; falsche Schriften, kaputte Formatierungen usw. sind die Tagesordnung. Am schlimmsten ist jedoch die Unfähigkeit zur Skalierung, für Normalanwender die Änderung der 'Schriftgröße'.

Nachstehend die von mir bevorzugten Reader mit korrekter Darstellung.

  • Browser
    Firefox → Addon EPUBReader (https://addons.mozilla.org/de/firefox/addon/epubreader)
  • Android
    Bluefire Reader, GitdenReader (angenehm schlicht und einfach, positioniert Bilder und Tabellen immer links)
  • Windows
    Digital Editions (Adobe), leider - wie alle anderen auch - keine Skalierung der Bilder


2 Hinweise zu Einschränkungen der Testversion

  • TranskriptLogbuch spielt maximal 25% einer Audio-Datei, höchstens jedoch 10 Minuten.
  • Die Testversion bleibt nach der Aktivierung für 30 Tage aktiv. Danach ist kein weiterer Start mehr möglich.

Diese Beschränkungen entfallen nach Eingabe des Lizenz-Codes unter Menü→Hilfe→Lizenz .


3 Nutzungsbedingungen

Haftung

diub bemüht sich im Rahmen des Zumutbaren, richtige und vollständige Informationen zur Verfügung zu stellen. In diesem Sinne ist diub bemüht, nach bekannt werden von Fehlern diese zu beseitigen. Forderungen irgendwelcher Art an diub können daraus nicht abgeleitet werden.

diub behält sich das Recht vor, ohne vorherige oder nachherige Ankündigung Änderungen oder Ergänzungen an den bereitgestellten Informationen oder Programmen vorzunehmen.

diub haftet nicht für direkte oder indirekte Schäden, die aufgrund von oder sonst wie in Verbindung mit Informationen oder Programmen oder durch die Nutzung dieser Informationen oder Programme entstehen.

Alle Informationen oder Programme sind gemäß Ihrer Bestimmung zu gebrauchen. Unsachgemäßer Gebrauch schließt automatisch alle Forderungen gegenüber diub aus. Gleiches gilt für Folgen die durch Mängel, die durch eine Abänderung der Software, durch Beschädigung der Datenträger, durch Missbrauch oder zweckwidrige Nutzung entstehen. Ebenso ausgeschlossen sind Forderungen aus Schäden die durch eine Datensicherung (Backup) oder vergleichbare Maßnahmen vermeidbar sind.

Lizenz

Eine Lizenz besteht aus der Überlassung eines Lizenz-Codes. Jedem Lizenz-Code ist eine bestimmte Anzahl von Aktivierungen zugeordnet. Die Aktivierung erfolgt Online. Die Software enthält Mechanismen zur Sicherstellung, das die vorgesehene Anzahl an Aktivierungen nicht überschritten wird (Kopierschutz).

Rechte

Sie sind berechtigt, das Programm je erworbener einzelner Lizenz auf genau einem Rechner zu installieren und zu betreiben. Bei Installation auf einem Rechner mit Zugriffsmöglichkeiten über Netzwerk (z. B. Server) ist je auf das Programm zugriffsberechtigtem Rechner oder je Rechner auf den zugegriffen wird eine Lizenz zu erwerben.

Kopien zum Zecke der Sicherung und des Erhaltes für die Zukunft sind gestattet.

Sie sind nicht berechtigt, Kopien gegen Entgelt oder sonstige Gegenleistungen oder auch ohne Gegenleistung weiter zu vertreiben oder zu verbreiten.

Beschränkungen

Es ist Ihnen untersagt, die Software zu dekompilieren, sie einer Rückentwicklung zu unterziehen, sie zu zerlegen oder die Software in anderer Form zu entschlüsseln.

Es ist Ihnen untersagt, die Software zu verkaufen, zu mieten, zu vermieten oder eine Unterlizenz dafür zu vergeben.

Sie dürfen die Software nicht abändern oder Derivate davon anfertigen.

Updates

Updates werden soweit möglich kostenfrei zur Verfügung gestellt.

Updates ersetzen die ursprüngliche Version. Updates sind keine neuen Lizenzen und unterliegen den gleichen Beschränkungen wie die erste von Ihnen erworbene Version.


4 Überblick

TrankriptLogbuch unterstützt Sie bei der Transkription von Audiodateien. TrankriptLogbuch bietet dazu

  • Textbausteine, die via Tastenkürzel (Hotkey, Shortcut) eingefügt werden
  • Automatisches Einfügen von Zeitstempeln, abschaltbar
  • Automatische Pause, Rücklauf und Wiedergabe bei Eingabe von Text, natürlich mit wählbaren Zeitspannen
  • ein regelbare Abspielgeschwindigkeit

Abbildung 4.1: TranskriptLogbuch Übersicht

Arbeitsbereich

TrankriptLogbuch ist übersichtlich gestaltet, siehe TranskriptLogbuch Übersicht. Außerdem lassen sich praktisch alle Funktionen via Tastenkürzel (Hotkey, Shortcut) auslösen.

  • Die Schriftgröße des Dialogs ❶ und
  • die für das Transkript verwendete Schrift ❷ unabhängig von einander eingestellt werden.
  • Der Editor ❸ für die Eingabe des Transkripts bildet in der Mitte den Hauptbereich.
  • Die Audiodatei bestimmen Sie mit einem Klick auf ❹.
  • Die am Interview Beteiligten können Sie rechts im Abschnitt Sprecher ❺ inklusive der gewünschten Akronyme angeben. Bei Bedarf können weitere Sprecher hinzugefügt werden.
  • Die Anzeige der Zeit ❻ und die Möglichkeit die Wiedergabe mit der Maus zu steuern finden Sie in der Mitte unten.

Wiedergabe-Optionen

  • Unter ❼ können Sie die Wiedergabegeschwindigkeit in Bereich von 40% bis 100% der Originalgeschwindigkeit regeln.
  • Ist die Auto-Pause aktiviert, wird die Audio-Wiedergabe bei Änderungen am Text automatisch unterbrochen. Danach setzt die Wiedergabe ebenso automatisch wieder ein.
  • Die Pausenlänge bestimmt die Zeit, die maximal zwischen zwei Tastendrucken vergehen darf, ehe die Wiedergabe automatisch fortgeführt wird.
  • Der Wert unter Zurücksetzen bestimmt, wie weit zurück gespult wird, damit der Text sicher wieder aufgenommen werden kann. Der Wert bezieht sich auf die Hörzeit und ist damit unabhängig von der eingestellten Abspielgeschwindigkeit.

Zeitstempel

Ein Zeit-Stempel ist eine Positionsangabe für die Audiodatei in der Form HH:MM:SS.n (Stunden, Minuten, Sekunden, Zehntelsekunde).

Zeit-Stempel können auf Wunsch auch automatisch eingefügt werden

  • bei einem Druck auf die Return- oder Enter-Taste oder
  • bei Wechsel des Sprechers.

Textbausteine

Bei ❾ finden Sie einige bereits vordefinierte Textbausteine, die Sie natürlich dem eigenen Bedarf anpassen sollten.

Zu jedem Textbaustein gehört eine Tastenkombination (Hotkey, Shortcut) mit welchem er direkt in den Text eingefügt wird.

Es existieren zwei Textbausteine die Sie nur mit Vorsicht bearbeiten sollten:

  • [[Zeit-Stempel]] : Fügt die aktuelle Position in der Audiodatei in den Text ein.
  • [[Neuer Absatz]] : Erzeugt einen neuen Absatz (keinen Zeilenwechsel)

Tastenkombinationen

Bereits belegte Tastenkombinationen finden Sie unter Standard Tastenkombinationen.

  • Zum Einfügen einer Tastenkombination führen sie einfach einen Doppelklick auf das Eingabefeld aus.
  • Drücken dann die gewünschten Tasten.
  • Die letzte Taste (Zahl, Buchstabe usw.) schließt die Eingabe automatisch ab.


5 Sprecherwechsel

Den Sprechern können, wie den Textbausteinen, Tastenkürzel zugeordnet werden. Bei Verwendung eines solchen Sprecher-Tastenkürzels

  • wird nötigenfalls ein Absatzwechsel eingefügt (wenn nicht direkt zuvor die Return- oder Enter-Taste gedrückt wurde),
  • optional ein Zeit-Stempel eingefügt und
  • das Akronym des Sprechers eingefügt.

Die Verwendung der Sprecher-Tastenkürzel spart sehr viel Zeit.


6 Standard Tastenkombinationen

Die nachstehende Liste führt die durch TranskriptLogbuch standardmäßig belegten Tastenkombinationen mit ihren Funktionen auf.

Die Zuordnung lässt sich über Menu → Optionen → Einstellungen → Hotkeys ändern.

  • sS : Menü → Datei → Speichern
  • shS : Menü → Datei → Speichern unter
  • sO : Menü → Datei → Öffnen
  • shO : Menü → Medium → Audiodatei öffnen

Audio Steuerung

  • aP : Abspielen / Pause
  • aS : Stopp
  • aj : x Sekunden Zurück
  • ak : x Sekunden Vorwärts
  • saj : Abspielgeschwindigkeit verringern
  • sak : Abspielgeschwindigkeit erhöhen

Editor

  • sZ : Aktion rückgängig machen
  • sY : Aktion reproduzieren
  • shL : Text linksbündig
  • shR : Text rechtsbündig
  • shZ : Text zentriert
  • shJ : Blocksatz
  • shF : Fettschrift
  • shK : Kursivschrift
  • shU : Unterstreichung des Textes
  • shT : Auflistung
  • shx : Schrift vergrößern
  • shy : Schrift verkleinern
  • shN : Schriftgröße normalisieren
  • shQ : Aufruf der Schriftendialogs
  • ahQ : Gesamten Text auf Standard-Zeichensatz und -Größe umformatieren unter Ausnahme von Sonderzeichen (Windings usw.)


7 Häufig gestellte Fragen


7.1 Media Player Fehler / Absturz

Bei einer Fehlermeldung beim Start zum Media Player ist ihre Windows-Installation unvollständig oder fehlerhaft. Das kann verschiedene Ursachen haben. Es ist kein Problem von TranskriptLogbuch.

  • der Media Player wurde in den Optionen abgeschaltet
  • eine andere Software verursacht das Problem
  • ein Update ist nicht vollständig durchgelaufen
  • ein Absturz von Windows
  • schadhafte Hardware (Festplatte)

Um Abhilfe zu schaffen probieren Sie bitte die nachstehenden Vorschläge aus.

0 — Programme und Features

• Öffnen Sie die Windows-Suche mit w (drücken und loslassen)

• Geben Sie Programme und Features ein

• [image] anklicken

• [image] anklicken

• [image] Prüfen Sie die Aktivierung

1 — Windows Explorer neu starten

Führen Sie die folgenden Schritte aus:

  • Drücken Sie she , um den Task-Manager zu öffnen.
  • Wählen Sie Details.
  • Suchen Sie den Windows Explorer und klicken Sie mit der rechten Maustaste darauf.
  • Wählen Sie Neustart.

2 — iColud

Manche Benutzer berichteten, dass iCloud der Verursacher des Fehlers war und das Deaktivieren über das Startmenü half, das Problem zu beheben. Führen Sie die folgenden Schritte aus, um iCloud zu deaktivieren:

  • Öffnen Sie den Task-Manager (Drücken Sie she ).
  • Gehen Sie zu Startup.
  • Klicken Sie mit der rechten Maustaste auf iCloud und wählen Sie Deaktivieren.

3 — Standardanwendungen zurücksetzen

Drücken Sie wI , dann Apps→Standard-Apps oder geben Sie Standardanwendungen in die Windows-Suche ein und drücken Sie die Eingabetaste.

Klicken Sie auf Zurücksetzen.

4 — Weitere Hilfen

Weiter Tipps zu diesem Thema finden Sie auch im Internet mit folgenden Suchbegriffen: c# windows 10 media player Class not registered.


7.2 Kopierschutz Typ II

Typ: Lizenz für Rechner mit regelmäßigen Zugang zum Internet.

Die Programme von diub sind in der Regel durch einen Kopierschutz gegen unrechtmäßige Weiterverbreitung gesichert.

Die Umgehung und auch der Versuch einer Umgehung dieses Kopierschutzes werden rechtlich verfolgt.

Merkmale

  • Online-Kopierschutz
  • Die Aktivierung erfolgt je PC einmalig via Internet.
  • Ein weiterer Zugang zum Internet ist notwendig; die Aktivierung wird automatisch verlängert.
  • Eine Portierung der Lizenz auf einen anderen PC ist einfach möglich.
  • Für eine Portierung auf einen anderen PC ist in der Regel keine Kontaktaufnahme zu diub notwendig.